Syncing issues with Facebook Audience
Incident Report for Appfigures
Resolved
We've found that Facebook reverted earlier changes made to their API-accounts are once again syncing successfully.
Posted Apr 09, 2018 - 17:09 EDT
Identified
We've identified a change made with Facebook's API, which in turn is causing syncing issues. Based on these changes we are working to make the necessary adjustments.
Posted Apr 06, 2018 - 13:28 EDT
Investigating
We're investigating reports of Facebook Audience sync issues causing data to be delayed after 4/3. We'll update as soon as we have additional information.
Posted Apr 06, 2018 - 10:59 EDT