Delays Importing Google Keywords
Incident Report for Appfigures
Resolved
Google keywords are importing without issue once again.
Posted Mar 27, 2024 - 17:07 EDT
Update
We're still looking into the missing keywords with Google. We're working to identify the root cause as quickly as possible.
Posted Mar 26, 2024 - 13:34 EDT
Update
We continue to investigate the delays with importing Google keywords.
Posted Mar 26, 2024 - 12:04 EDT
Investigating
We're investigating delays with importing Google keywords, for many but not all keywords.
Posted Mar 26, 2024 - 11:19 EDT
This incident affected: ASO.