Changes to Tapjoy's API
Incident Report for Appfigures
Update
We're still looking to move over to the new Tapjoy API, as we have more news on timing we'll share that with you here.
Posted Aug 02, 2023 - 09:22 EDT
Identified
Earlier this month Tapjoy quietly deprecated their existing API and rolled out a completely new API. With this change the integration team will be looking to add support for the new API. In the meantime, we will not import Tapyjoy data.

As we open up support for the new API we'll let everyone know.
Posted Jul 12, 2023 - 14:42 EDT
This incident affects: Tapjoy.