Connectivity issues with Google Play
Incident Report for Appfigures
Resolved
This incident has been resolved.
Posted Oct 19, 2017 - 12:03 EDT
Monitoring
We have resolved the underlying issue and data for most accounts should be importing shortly. Our import process is catching up and we will be monitoring it over the next few hours.
Posted Oct 19, 2017 - 00:51 EDT
Identified
We've identified a change made by Google that's currently preventing us from syncing. We're working to resolve this issue.
Posted Oct 18, 2017 - 18:19 EDT