Sync delays for Apple and Google Play
Incident Report for Appfigures
Resolved
Sync delays from earlier today have subsided and are on track once again.
Posted May 14, 2018 - 13:27 EDT
Monitoring
Earlier this morning we experienced delays when syncing which caused some accounts to pull in sales reports later than usual. These delays have been resolved and accounts are syncing normally once again.
Posted May 14, 2018 - 09:00 EDT