Google Play Data Discrepancy
Incident Report for Appfigures
Resolved
After much investigation we're finally marking this incident as resolved because it seems to not be an issue but instead the new intended behavior of Google Play.

Earlier this year the Google Play Developer Console was updated to push new data out more quickly with one caveat, that the latest values are estimated and aren't actual. The data then gets updated later in the day (or a few days after) with the actual values.

We've always pulled data for multiple days and updated it, so there should be no discrepancies in _actual_ data between the developer console and your Appfigures account.
Posted Mar 17, 2017 - 12:47 EDT
Monitoring
We've been getting reports about daily downloads not matching up with the Google Play Developer Console for some days after Dec. 1st. We've reached out to Google and they are aware of the issue, and according to them it's a result of a change on their reporting which should be resolved.

The discrepancy is coming directly from the reports we're receiving, so at this time we have no way of resolving this issue. However, according to Google This will auto-correct within the next few days.

From Google:

Beginning December 5, 2016, we updated our stats algorithm to reduce latency associated with updating your app's "daily installs by user" and "daily uninstalls by user" data on the Statistics page.

As a result, some apps may show a change in daily installs or uninstalls after December 1st. These changes in statistics are a result of a new algorithm that updates "daily installs by user" and "daily uninstalls by user" sooner.

While we are rolling out these changes, you may see your "daily installs by user" and "daily uninstalls by user" in the Developer Console fluctuate very slightly. You may also see minor differences between the reports in the Developer Console and the .csv exports during this period. All values should self-correct within 5-7 days.
Posted Dec 23, 2016 - 16:58 EST