Connectivity issues with Google Play
Incident Report for Appfigures
Resolved
We've been monitoring syncs over the last few hours and confirm these syncs are running successfully.
Posted Nov 07, 2017 - 15:47 EST
Monitoring
We've resolved the underlying issue and data for Google Play accounts should be syncing successfully. We'll keep an eye on these syncs over the next few hours.
Posted Nov 06, 2017 - 18:15 EST
Investigating
We've identified a change made by Google that's currently preventing us from syncing. We're working to resolve this issue.
Posted Nov 06, 2017 - 15:17 EST