Issues connecting to iTunes Connect
Incident Report for Appfigures
Resolved
Apple has confirmed they're performing maintenance to the pipes we use to import through. The maintenance has been completed and reports are syncing normally now.

Email reports for Saturday, 4/9 will be sent out within the next few hours.
Posted Apr 11, 2016 - 06:26 EDT
Identified
We've identified an issue with our direct connection to iTunes Connect. At this time it seems the issue is on Apple's end and so we've reported it directly. Unfortunately this means we can't import any new reports until Apple resolves this issue.

Once the issue is resolved we'll be importing all reports automatically and sending email reports.
Posted Apr 10, 2016 - 22:57 EDT