Facebook Audience data isn't importing
Incident Report for Appfigures
Resolved
Good news, this issue has been resolved. We double and triple checked, and even spot-checked accounts and are seeing syncs complete as expected. 🎉

To make sure your account is still authorized, please go to the Sync tab of any of your ad reports and sync all of your linked Facebook Audience accounts.

Please let us know if anything still looks off.
Posted Jun 30, 2016 - 18:45 EDT
Update
After an exhaustive investigation and a few false positives we believe the root cause has been identified by Facebook and a fix is on the way. In the mean time they've also identified a possible work-around which we will be exploring over the next few days.
Posted Apr 21, 2016 - 21:41 EDT
Update
Facebook is still investigating this issue and have not sent any updates out way. We'll post any as soon as they're received.
Posted Jan 29, 2016 - 17:28 EST
Update
Facebook is still working to resolve this bug.
Posted Jan 22, 2016 - 14:06 EST
Monitoring
Facebook confirmed the bug and has assigned this internally. We'll update once the status of the bug changes.
Posted Jan 08, 2016 - 18:38 EST
Identified
Due to a bug in Facebook's API, ad data from the Facebook Audience network isn't being imported. We're waiting for a resolution from Facebook.
Posted Jan 07, 2016 - 16:56 EST