MoPub syncs not completing
Incident Report for Appfigures
Resolved
After many days, we can _finally_ say MoPub syncs are importing once again. Appreciate everyone sticking with this one until we were able to push out our final fix.

If any data looks off, please let us know!
Posted Jun 04, 2018 - 10:30 EDT
Update
Our integration team is continuing to work on the update with MoPub. As soon as that's live we'll queue up syncs for those accounts to make sure everyone has up to date data.
Posted May 29, 2018 - 10:19 EDT
Identified
We've identified a change made within MoPub's API, we're working on the necessary adjustments needed to get accounts syncing once again. As soon as the update is live we'll let everyone know.
Posted May 21, 2018 - 17:59 EDT
Investigating
We're investigating MoPub syncs errors. As soon as we have additional information on those syncs we'll provide an update.
Posted May 18, 2018 - 09:35 EDT