iTunesConnect report discrepancy
Incident Report for Appfigures
Resolved
This incident has been resolved.
Posted Jan 22, 2018 - 18:37 EST
Monitoring
We were able to confirm that Apple has re-released corrected sales reports for 1/12 and are now in the process of updating them for all auto-importing accounts. Once done, we will re-send daily email reports for 1/12.
Posted Jan 17, 2018 - 11:12 EST
Identified
We've reported this issue to Apple and are currently waiting for updated reports. When those are released we'll automatically replace the incomplete ones and resend all daily reports.
Posted Jan 14, 2018 - 10:49 EST
Investigating
For a small number of accounts we are showing less data for Apple sales and downloads than iTunesConnect.

This is because the raw reports from Apple are significantly less than the statistics in iTunesConnect's "Sales And Trends" dashboard. We are working to determine which set of data is correct and resolve the issue.
Posted Jan 13, 2018 - 14:59 EST