iTunes Analytics isn't syncing for some members
Incident Report for Appfigures
Resolved
We've resolved the issue and are now syncing all available data.
Posted Mar 13, 2017 - 17:58 EDT
Identified
We've identified the issue and are making the necessary changes to resume syncing.
Posted Mar 13, 2017 - 10:54 EDT
Investigating
We're investigating reports that usage data from iTunes Connect isn't syncing correctly for some members.
Posted Mar 12, 2017 - 20:57 EDT