Delays syncing new reviews
Incident Report for Appfigures
Resolved
We've resolved the communication issue which caused delays with saving reviews. Reviews will be pulling in again as expected.
Posted Aug 16, 2017 - 10:20 EDT
Identified
We're currently working to resolve communication issues that are causing new reviews for some iOS and Android apps to not be saved as soon as they're discovered.
Posted Aug 09, 2017 - 13:02 EDT