We're experiencing delays collecting ranks data for Android apps
Incident Report for Appfigures
Resolved
This incident has been resolved.
Posted Mar 17, 2017 - 15:53 EDT
Investigating
We're currently investigating delays in rank updates. This is causing gaps in the Ranks report and may result in errors in the Top Apps report.
Posted Mar 17, 2017 - 12:40 EDT