Subscriptions reports for Android apps are delayed
Incident Report for Appfigures
Resolved
Google has now released subscriptions data up to and including April 8th. Once reports for additional days become accessible those will be available to import as well.
Posted Apr 11, 2018 - 17:53 EDT
Monitoring
Google Play has not released updated subscription reports since 3/26. We will import any updates As soon as Google makes them available.
Posted Apr 02, 2018 - 11:51 EDT