Top Apps lists not loading for Apple
Incident Report for Appfigures
Resolved
We're back up and running with Apple lists in top apps.
Posted May 14, 2018 - 13:11 EDT
Investigating
We're investigating connectivity issues with the Top Apps report, causing unavailable top apps lists for Apple. We'll update once more information becomes available.
Posted May 14, 2018 - 11:24 EDT