Delays with syncing
Incident Report for Appfigures
Resolved
Syncs are looking better and will continue to run going forward, as usual.
Posted May 09, 2018 - 17:43 EDT
Monitoring
Sync delays should now be resolved and we're syncing all auto importing accounts to catch up.
Posted May 09, 2018 - 11:46 EDT
Identified
Due to an higher than average number of syncs, some syncs are currently delayed. We're working to bring syncs back up to speed as soon as possible.
Posted May 09, 2018 - 10:15 EDT