Discrepancy with Apple's daily reports for 5/3
Incident Report for Appfigures
Resolved
All updated email reports have been sent out with Apple's corrected numbers for 5/3.
Posted May 10, 2018 - 12:57 EDT
Update
iTunes Connect reports for the 3rd have been reimported for all auto-importing accounts. We're in the process of re-sending daily email reports for the 3rd, with updated numbers.
Posted May 09, 2018 - 17:55 EDT
Monitoring
Earlier today we discovered that initial reports from Apple, for May 3rd, contained inaccurate data. Apple has regenerated the daily reports and we'll be reimporting those reports for all available accounts to ensure data is accurate.
Posted May 08, 2018 - 13:58 EDT